Moving an Address Book from Thunderbird to Outlook/Entourage.


Follow the instructions below to export an address book data file from Thunderbird. This will be the file imported into Outlook or Entourage to complete the moving process.

Step 1: Export Your Thunderbird Address Book

  1. Open Thunderbird.
  2. Click on the Address Book icon or under the Tools menu, select Address Book.
  3. In the lefthand section of the window, highlight the address book you would like to export. In most cases, this will be your Personal Address Book.

    "Tip"
    'Thunderbird’ will save the email address of anyone to whom you have ever sent an email, so your address book may include email addresses that you don’t use regulary. Before proceeding with the export, quickly review what is currently in your Address Book and delete any addresses you might not frequently require.
     
  4. Under the Tools menu, select Export.
  5. In the Export Address Book window, choose a location for the exported file.
  6. Type a name for the file.(The File type should be “LDIF (*.ldi, *.ldif) if you are on a Windows computer, or Comma Separated (*.csv) if you are on a Mac.)
  7. Click Save.

Step 2: Import Your Address Book

Outlook 2007
To ensure that all your address data remains intact, you must first import it into Outlook Express or Windows Mail and then import it from that program into Outlook.

  1. Open Outlook Express (in Windows XP) or Windows Mail (in Windows Vista). Cancel out of all windows that prompt you to setup or import accounts.
  2. From the File menu, select Import and then Other Address Book.
  3. In the Import window, choose the LDIF option and click Import.
  4. Browse to locate the file you saved in Step 1 above. Select the file and click Open.
  5. Close Outlook Express or Windows Mail.
  6. Open Outlook 2007.
  7. Click on the Contacts icon.
  8. Under the File menu, select Import and Export.
  9. In the Import and Export Wizard window, select Import
    Internet Mail and Addresses
    . Click Next.
  10. In the Outlook Import Tool window, select Outlook Express 4.x, 5.x, 6.x or Windows Mail option.
  11. Uncheck Import Mail. Click Next.
  12. In the Import Address window, click Finish after selecting the appropriate option for how to handle duplicates.
  13. Click OK in the Import Summary window. You should now see the imported information in your Contacts list.

Entourage 2008 

  1. Open Entourage and choose Import from the File menu.
  2. In the import window, select Contacts or messages from a text file, and click the right arrow.
  3. Select Import Contacts from a tab- or comma-delimited text file, and click the right arrow.
  4. Browse to find the address book file, select it and click Import.
  5. Entourage will attempt to match fields from the file with the fields it provides. This will appear in the left pane of the import window. Unmapped fields appear in the right pane.

    "Note"
    You should verify that the data being imported will map correctly. This is best done with the record that has the most data. For any fields that are listed under Unmapped fields,  drag from the right side to the right-half of the left side. As you drag, the field will highlight. Once the mapping is complete, click Import. You will then have the option to save this mapping configuration. 
     
  6. Wait for the confirmation message, then click Finish.
Tags: Entourage, Outlook, Thunderbird, UTORexchange
Last update:
2014-11-26 10:15
Author:
Susu Jin
Revision:
1.23
Average rating: 3.4 (10 Votes)

You can comment this FAQ