UTmail+: Configuring Thunderbird (Windows)


Please note: When you log in to UTmail+ through a web browser, your login is managed by the University of Toronto. Any means of accessing the UTmail+ service other than through a web browser will securely transmit your UTORid and password through Microsoft’s systems.

Set up Thunderbird

  1. If you are using Thunderbird for the first time, you may see the Import Wizard window. Select Skip this and use my existing email. You should then see the Mail Account Setup window. If you don't, you can add a new account by going to File > New > Mail Account.
  2. Type your full name under Your name.


    Thunderbird Mail Account Setup
  3. Type your email address under Email address (usually of the form "firstname.lastname@mail.utoronto.ca").
  4. Click Continue.
  5. Thunderbird will gather information and display some default settings.
    Some settings must be changed. Make sure you have the following:
    • Username:  this is the same as your email address (usually of the form "firstname.lastname@mail.utoronto.ca") 
    • Beside Incoming:
      • Type outlook.office365.com
      • Choose IMAP
      • Type 993
      • Choose SSL/TLS
      • Choose Normal password
    • Beside Outgoing:
      • Type smtp.office365.com
      • Type 587
      • Choose STARTTLS
      • Choose Normal password
  6. Your settings should look similar to this:

    Thunderbird Mail Account settings
  7. Click Re-test .
  8. Click Done.

Regarding deleted emails: by default Thunderbird moves deleted emails to the local Trash folder. This folder is not accessible from the online interface.

Further settings are required for optimum performance using Thunderbird for UTmail+.

Note: These are the recommended settings for ensuring the smoothest experience in using Thunderbird for UTmail+.

    1. By default the Tools menu is hidden. To see the Tools menu, right click on the Menu toolbar and select Menu Bar OR you can click on your UTmail+ account name on the left side and then click View Settings For This Account on the right side.
    2. Click Server Settings
    3. Click Advanced.

      Thunderbird Advanced Button
    4. In the new window, uncheck Show only subscribed folders, then click OK to return to Server Settings.

      Advanced Settings
    5. From the left-hand side menu, select Outgoing Server (SMTP). From here, select the smtp.office365.com server and click Edit.
    6. In the new screen, enter the following information:
        • Server Name: smtp.office365.com (this information is probably already there)
        • Port: 587
        • Connection Security: STARTTLS
        • Authentication Method: Normal Password
        • Username: this is the same as your email address (usually of the form "firstname.lastname@mail.utoronto.ca").
Outgoing server settings
  1. Click OK to get back to Account Settings.
  2. Click OK to save the settings.
  3. Restart Thunderbird and then click Get Mail.

Further settings are required after Thunderbird has downloaded all your emails and you can see all your email folders.

Note: These are the recommended settings for how Thunderbird deals with deleted message.

  1. Open Tools > Account Settings and under the UTmail+ account, choose Server Settings. You should see Thunderbird's default settings.
  2. Under Server Settings, find the line that says When I delete a message: and select Move it to this folder. Select Deleted Items from the drop-down menu.

    Thunderbird default settings
  3. Your deleted emails will be in Deleted Items and accessible from Thunderbird or any other email software, as well as on the online interface. In order to empty Deleted Items, simply right-click on it and choose Empty Trash.

Thunderbird saves sent emails in a different folder than the online interface mail.utoronto.ca. If you wish all sent emails to be saved in the same location, Sent Items folder, follow the steps below.

  1. Go to Tools menu and choose Account Settings...
  2. On the left side of the window, choose Copies & Folders under your account.
  3. On the right side of the window, under When sending messages, automatically: you should see Place a copy in:
  4. Select Other and select your email account. You should see a list of folders, including Sent Items. Choose Sent Items.

    Thunderbird Exchange Sent Items settings
  5. Click OK to save settings.
Last update:
2016-10-19 11:01
Author:
Luke Sutherland
Revision:
1.7
Average rating: 3.75 (4 Votes)

You can comment this FAQ

Records in this category

Tags