Moving a Thunderbird address book into Entourage.


Step 1: Export Your Thunderbird Address Book

  1. Open Thunderbird.
  2. Click on the Address Book icon or under the Window menu, select Address Book.
  3. In the lefthand section of the window, highlight the address book you would like to export. In most cases, this will be your Personal Address Book.

    Tip: Thunderbird’ will save the email address of anyone to whom you have ever sent an email, so your address book may include email addresses that you don’t use regulary. Before proceeding with the export, quickly review what is currently in your Address Book and delete any addresses you might not frequently require.

  4. Under the Tools menu, select Export.
  5. In the Export Address Book window, choose a location for the exported file.
  6. Type a name for the file.
  7. Chose Comma Separated as the Format, and click Save.

Step 2: Import Your Address Book into Entourage

  1. Open Entourage and choose Import from the File menu.
  2. In the import window, select Contacts or messages from a text file, and click the right arrow.
  3. Select Import Contacts from a tab- or comma-delimited text file, and click the right arrow.
  4. Browse to find the address book file, select it and click Import.
  5. Entourage will attempt to match fields from the file with the fields it provides. This will appear in the left pane of the import window. Unmapped fields appear in the right pane. You can drag the unmapped fields to the left pane, over top of the field you wish to match it with. When you have finished, click Import.

    Import Contacts into Entourage

  6. Wait for the confirmation message, then click Finish.
Tags: UTORexchange
Last update:
2010-05-10 16:35
Author:
Amanda Wagner
Revision:
1.3
Average rating: 4.4 (5 Votes)

You can comment this FAQ