Outlook 2007 and 2010 Post Migration Preparation - Personal Folders and Contacts


If you migrated from UTORmail to UTORexchange, you should complete these steps before you set up your mail profile in Outlook.

Personal Folders and Contacts

Your Personal Folders/Local Folders etc. in your old IMAP account will not be automatically migrated across with your online folders. This is because personal folders sit locally on your computer rather than on the mail server. To keep these folders and contacts, you must re-attach or import them to your new Outlook Exchange account.

If you are currently using Outlook for your email, make note of the location of these files as well as make backup copies BEFORE you create your new Outlook profile for Exchange. See the section Locate Your Outlook Personal Folders.

Once you've finished configuring Outlook for Exhcange, you can re-attach/import personal folders and contacts.

Locate Your Outlook Personal Folders

Your Outlook .pst  files contain previous Outlook settings, including locally stored email, sent mail and contacts. Once you have created the new profile for Exchange, you may not automatically have access to these folders.

  1. In Outlook, click on the File menu and choose Data File Management..
  2. Select the Personal Folders (you might have more than one) in the list, and click on the Open Folder.. button.
  3. In here, you will see the .pst file that contains your Personal Folders highlighted. Make a note of the path in the address line (you could copy and paste into a Notepad file) and also make a note of the name of the file itself. It may look something like this:

    C:\Documents and Settings\Your Login name\Local Settings\Application Data\Microsoft\Outlook

    You have done this so that you can identify the file when you come to re-attach it.
  4. You can backup .pst files by making a copy of the Outlook folders you found in the steps above and moving the copy to a safe place such as c:\mailmigrationbackup.
  5. If you come to this section as part of the process of setting up your Exchange account, you can now return to Configure Outlook for Exchange to continue. Once you have set up your new profile and logged into Outlook, you can go through the section on re-attaching the personal folders and sent items below.

Re-attach Personal Folder/Sent Items

  1. Go to File / Open and choose Outlook Data File.
  2. Outlook goes to the place where it expects your file to be and presents it. You then just need to click on the file you made note of earlier (usually this file is called Outlook.pst).
  3. If Outlook does not open up where your file is, browse to the correct location and select the file. If you did not make note of the pst file location earlier, you can use Windows Search to locate it by searching for *.pst.
    Outlook Data Files
  4. Click OK. Your Personal Folders will appear in the left-hand list, with any emails that you put in there, plus your old sent items.
Move your IMAP Sent Items into your Exchange folder

If you wish to keep your sent items, it would be a good idea to copy them into your Exchange Sent Items folder instead. To do this:

  1. Click on your Sent Items folder in your Personal Folders to display the emails.
  2. Click on any email, and then click on the Edit menu and then Select All (or Ctrl + A).
  3. Select Move to Folder.. from the Edit menu.
  4. In the list, select your Exchange Sent Items folder (make sure that you haven’t selected your IMAP Sent Items by mistake), and click OK.
Copy your Local Contacts to the Exchange Server

To make a copy of your local Contacts to the Exchange server:

  1. Click on the Contacts tab near the bottom of your Outlook screen. You should see a list of all the contacts that are currently in your Personal Folders. If not, click on Contacts in Personal Folders on the left hand side (or whatever name you gave your local contacts), click on one of your contact’s name, then press Ctrl+A. This should highlight all of your contacts
  2. Press and hold the Ctrl key and drag the contacts to your Exchange Contacts folder (make sure not to put them in any of your local contacts folders if you have more than two folders).
  3. Your contacts should now be on the Exchange server and should appear when you select the Contacts folder
Last update:
2016-06-28 17:29
Author:
Amanda Wagner
Revision:
1.4
Average rating:0 (0 Votes)

You can comment this FAQ

Most popular FAQs RSS

  1. UTmail+ (111311 views)
  2. Wireless Access (102823 views)
  3. Student Advantage and Office 365 ProPlus (84654 views)
  4. UTORexchange (75977 views)
  5. UTORmail (70426 views)
  6. Avoiding Email Fraud (62130 views)
  7. UTORmail: Webmail (61672 views)
  8. Overview of Email Services (57091 views)
  9. Accounts and Passwords (53917 views)
  10. Blackboard/Portal Login FAQ (49586 views)

Latest FAQs RSS

  1. UTmail+ for Faculty, Librarians and Staff (2017-09-18 14:43)
  2. Export Contact Lists from Outlook 2016 for Mac (2017-09-18 14:41)
  3. Reattaching Signature files after UTmail+ Migration (2017-09-18 09:35)
  4. Forgotten UTORid password (2017-09-15 10:37)
  5. New setup for UTmail+ on Outlook 2016 for Windows ... (2017-09-14 12:58)